Can't load .../

GWT Designer allows you to quickly create the modules, composites, panels, remote services and other elements that comprise Google Web Tookit applications.

Moderators: Konstantin.Scheglov, gnebling, Alexander.Mitin, jwren, Eric Clayberg

Can't load .../

Postby schifest » Sun Nov 30, 2008 6:57 am

New to gwt designer and planning to purchase it if it proves useful.

Getting the following error message (see details below), and the : .../eclipse/configuration/org.eclipse.osgi/bundles/13/1 is not in my eclipse installation.
Am I missing some other plugin ?

Code: Select all
Plug-in Provider: Instantiations

Plug-in Name: GWT Designer Evaluation

Plug-in ID: com.swtdesigner

Plug-in Version:

java.lang.UnsatisfiedLinkError: Can't load /opt/eclipse_3_4_4/eclipse/configuration/org.eclipse.osgi/bundles/13/1/.cp/os/linux/x86/

    at java.lang.ClassLoader.loadLibrary(

    at java.lang.Runtime.loadLibrary0(

    at java.lang.System.loadLibrary(

    at com.instantiations.designer.gwt.linux.BrowserShellLinux.<init>(


Full stack trace (to see full context):

org.apache.commons.lang.exception.NestableError: org.apache.commons.lang.exception.NestableError: java.lang.reflect.InvocationTargetException

    at com.swtdesigner.model.parser.JavaInfoParser$ParserVisitor.isComponentCreation(

    at com.swtdesigner.model.parser.JavaInfoParser$ParserVisitor.endVisit(

    at org.eclipse.jdt.core.dom.MethodInvocation.accept0(


Designer Configuration Details:

Product: GWT Designer Evaluation


Expected: Eclipse 3.4

Actual: Eclipse 3.4.0.v20080512

Actual Eclipse Build Name:

Actual Eclipse Build ID: I20080617-2000

IDE Actual Name: Eclipse

IDE Actual Version: 3.3.100.v200806172000

IDE Actual NL: en_US

Activation Key: GWTDesignerEval-BE0SG-SM0XX-Q57V1

Physical Address: 00-14-22-C6-C2-F4, HardwareAddress[00-13-CE-E2-D4-5D], HardwareAddress[00-FF-A3-7E-77-21]

Code Gen: Flat Mode, Use Existing, First Assignment, Make Final

Events: Anonymous Class

GWT Home: /opt/gwt-linux-1.5.3

Platform Product: Eclipse

Platform Version: 3.3.100.v200806172000

OS Name: Linux

OS Architecture: i386

OS Version:

Thanks in advance for your help.

Posts: 15
Joined: Sun Nov 30, 2008 6:43 am

Re: Can't load .../

Postby vampie » Sun Nov 30, 2008 1:01 pm

you can read this thread and install firefox/xulrunner

Posts: 89
Joined: Mon Nov 06, 2006 10:18 am

Re: Can't load .../

Postby Eric Clayberg » Wed Dec 03, 2008 11:19 am

I would also always suggest using the latest build.
Eric Clayberg
Software Engineering Manager

Author: "Eclipse Plug-ins"
Eric Clayberg
Posts: 4503
Joined: Tue Sep 30, 2003 6:39 am
Location: Boston, MA USA

Return to GWT Designer

Who is online

Users browsing this forum: No registered users and 2 guests